WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Social Media Plugin Problems (3 posts)

  1. MrXStitch
    Member
    Posted 4 years ago #

    My website (www.mrxstitch.com) is set up with Thesis 1.6, WordPress 2.8.6 and I have the following plugins attached to the site:
    Akismet, Feedburner Feedsmith, What Would Seth Godin Do, WordPress Stats (all of whom are behaving themselves), Simple Tags, and Sociable.
    Or at least I had Sociable until recently, but had to remove it as it kept giving me an internal server error when I installed the latest version.
    Simple Tags is a bit glitchy and if I want to edit old posts in the site I have to deactivate it.
    But I am baffled why Sociable, and subsequently the Add To Any plugin, just don't want to play with the site.
    I wanted to add Share This, but the same internal error problem arose.
    Add To Any kinda works, but if I want to edit posts, I have to deactivate it.
    Which is ridiculous.

    So what I'm asking is what the heck is going on with these social media type plugins?
    I don't know enough about php (or whatever) to be able to dig around in them, but somewhere between the WordPress version, the Thesis version and these particular plugins, but these glitches are driving me nuts. Social media is important to the site, but I'm totally confused as to where it's going wrong.

    Any help will be most most gratefully received.

  2. sociable
    Member
    Posted 4 years ago #

    MrXStitch: Did you try finding the logs of your server? That may help!

  3. MrXStitch
    Member
    Posted 4 years ago #

    I'll have a look... Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic