WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
Social Media icons not showing in win7_ie_8.0 (7 posts)

  1. Andrea Reed
    Member
    Posted 9 months ago #

    Hi! Just used BrowserStack to test my Customizr site and the social media icons show as lines when viewed in Windows 7, Internet Explorer 8.0. All other browsers and IE versions test great. Screenshot here: http://tulsaholistichealth.com/win7_ie_8.0.jpg
    Thanks! Andrea

  2. nikeo
    Member
    Theme Author

    Posted 9 months ago #

    Hi, thanks for this feedback.
    Did you also test with the demo version http://demo.themesandco.com? If not could you do the test and let me know?
    Thanks

  3. DonTimo
    Member
    Posted 9 months ago #

    Hello, I've got the same problem with another theme also using Genericons. It doesn't work for mine, but when opening your websites (http://demo.themesandco.com and http://www.themesandco.com) in the same browser (Win Firefox) the icons are shown correctly. Did you make any changes to Genericons stylesheet or have some ideas how to get this working?
    Regards DonTimo

  4. nikeo
    Member
    Theme Author

    Posted 9 months ago #

    Hi, I did not make any changes to the genericon's style.
    Customizr uses two sets of icons genericons and entypo. Besides, it uses a script to ensure IE compatibility with IE8 and less.
    Hope this helps

  5. DonTimo
    Member
    Posted 9 months ago #

    Thanks for your immediate answer! The icons in the header are generated by Genericons? And may I ask you which script you use in order to make it compatible with IE?

  6. nikeo
    Member
    Theme Author

    Posted 9 months ago #

    Sure, the script is inc/css/fonts/lte-ie7.js.
    Only for ie7 actually

  7. DonTimo
    Member
    Posted 9 months ago #

    Thanks for your help!

Reply

You must log in to post.

About this Theme

About this Topic