WordPress.org

Ready to get started?Download WordPress

Forums

Social
Social issues (4 posts)

  1. picnmix
    Member
    Posted 9 months ago #

    Hi,

    Not sure if anyone has experienced the same problems with Social as me. Everything was working fine I spent ages testing Social and it did exactly what I wanted, then I moved the site from staging to live and it died.

    Spent hours with server tech support who told me that something on my site was making too many calls to admin-ajax.php. Disabled all plugins and slowly brought them back on-line and as soon as Social was reactivated the site died again.

    I don't really understand why the site works on staging and not on live, maybe too many people accessing it on live, though I don't think it has more than about 10 visitors at any one time.

    Does anyone have any thoughts? I would love to be able to re-activate it.

    Site url is:-

    http://www.colournation.com

    thanks, Jake

    http://wordpress.org/plugins/social/

  2. Alex King
    Member
    Plugin Author

    Posted 9 months ago #

    Offhand, I don't believe Social uses admin-ajax.php for anything significant.

  3. picnmix
    Member
    Posted 9 months ago #

    Thanks, I wonder what was causing the site to crash then, the only way I could get back in each time was to phone the hosting company and get them to restart the server.

  4. cgxsdream
    Member
    Posted 9 months ago #

    Try this one.
    http://vivalaviolette.com/simple-social-icons-plugin-tutorial/

    This will solve the ajax problem. And feel free to ask for further help if needed!

Reply

You must log in to post.

About this Plugin

About this Topic