WordPress.org

Ready to get started?Download WordPress

Forums

social icons as part of the header not working (5 posts)

  1. djdancer
    Member
    Posted 2 years ago #

    social icons as part of the header not working. I see spots where they are would be in but even then they aren't in the header. I've watched many tutorials and modified my code so many times and I still can't get it working. Please help??

  2. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    post a link to your site to illustrate the problem.

    possibly also paste any relevant code into a http://pastebin.com/ and post the link to it here - http://codex.wordpress.org/Forum_Welcome#Posting_Code

  3. djdancer
    Member
    Posted 2 years ago #

    I uploaded the function.php code that I added. I also upgraded the social media widget. I can now configure it but the icon still does not show up in my header.
    Thanks!

  4. djdancer
    Member
    Posted 2 years ago #

    Can anyone give me a step-by-step on how to add my social media icons to the header. I've tried about every post out there and they still aren't showing up.

    http://www.wesharehope.org.php5-1.dfw1-2.websitetestlink.com/WPINSTALL/

  5. djdancer
    Member
    Posted 2 years ago #

    Very disappionted by the support on this site. I have posted two issues and had to fix one of the two on my own. This issue is still not resolved. Z posted the code like you asked and haven't heard back from anyone.

Topic Closed

This topic has been closed to new replies.

About this Topic