WordPress.org

Ready to get started?Download WordPress

Forums

Social Connect
[resolved] Social Connect Buttons Show but Not Clickable (7 posts)

  1. catnoone
    Member
    Posted 2 years ago #

    After checking the forum for answers to my question, I sadly did not find any.

    what specifically is broken in Social Connect?
    Social Connect installs perfectly and after clicking the Diagnostic test, I am taken to the page that tells me it was successful. I put the widget in my sidebar and the icons are all showing up on my site, however they are not clickable. When clicking them, all i see is "Javascript:Void(0);" in the lower left hand side of my browser.

    what you did just before Social Connect stopped working
    Nothing, the diagnostic said it was successful and all the information I had to do on my part, was done.

    version of the plugin
    Latest Version 0.9

    version of wordpress
    version 3.2.1

    list of other plugins installed
    -akismet
    -flikrpress
    -jetpack
    -twitter for wordpress
    -wordpress importer
    -wp 125
    -wp supercache
    - social connect

    http://wordpress.org/extend/plugins/social-connect/

  2. thenbrent
    Member
    Plugin Author

    Posted 2 years ago #

    Hi catnoone, could you please provide a link to the site so I can test it?

    Also, try deactivating each plugin individually and seeing if the buttons start to work. It sounds like JavaScript is not being loaded and it is possible there is a conflict with another plugin.

  3. Yoel
    Member
    Posted 2 years ago #

    hi thenbrent,
    i got the same problem. since the thread starter, catnoone, never show up again here, i think i better write and follow up here.

    I use version 0.9. here's my link:
    http://komo.web.id/

    thanks :)

  4. Yoel
    Member
    Posted 2 years ago #

    It works now, not sure what i did, i was just move the widget between different sides.. :o
    well, except for Yahoo login which is still not working.

    btw, i got this update notifications:
    There is a new version of WordPress Social Login available. View version 1.1.5 details or update automatically.

    Description
    This plugin incorporate social networks login/registration integration into your web site. Users will be able to login and comment using their accounts on Facebook, Google, Yahoo, Twitter, Windows Live, Myspace, Foursquare, Linkedin, and AOL.

    Credits:
    Social Connect plugin : http://wordpress.org/extend/plugins/social-connect/
    HybridAuth Open Source Library: http://hybridauth.sourceforge.net/
    Social icon set: http://www.wpzoom.com/wpzoom/500-free-icons-wpzoom-social-networking-icon-set/

    It's confusing, because WordPress Social Login is this one:
    Allow your visitors to login and comment with social networks and identities providers such as Facebook, Twitter and Google. [Alpha Stage!!]
    Version 1.1.4 | By Miled Visit plugin site

    While:
    Social Connect is this one:
    Allow your visitors to comment, login and register with their Twitter, Facebook, Google, Yahoo or WordPress.com account.
    Version 0.9 | By Brent Shepherd | Visit plugin site

  5. Yoel
    Member
    Posted 2 years ago #

    oh.. WP Social Login mistakenly put Social Connect link on their Description link :D
    http://wordpress.org/extend/plugins/wordpress-social-login/

  6. thenbrent
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Komo, thanks for the link to your site. I receive the following error:

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/komoweb1/public_html/wp-content/plugins/social-connect/openid/openid.php on line 138
    
    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/komoweb1/public_html/wp-content/plugins/social-connect/openid/openid.php on line 138

    I would send this to your webhost and request they either disable safe_mode or open_basedir PHP configuration options.

  7. Yoel
    Member
    Posted 2 years ago #

    err... thanks for your help, such a great effort from you to help. that safe_mode and open_basedir PHP sounds so technical.
    i'm not sure if my webhost is going to listen though. they even locked awstats (which already preinstalled on the cpanel) from being used. i'll try to talk to my webhost as well. i'm their new customer who never complains about things so far :D

    i will post updates about this Yahoo! login problem. thank you :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic