WordPress.org

Ready to get started?Download WordPress

Forums

WP Smush.it
[resolved] Smushit has broken around 7 sites for me after update today (10 posts)

  1. madaboutu
    Member
    Posted 1 year ago #

    Hey there

    not sure if there is a known issue but this is wreaking havoc with several sites for me since update to latest version. I have isolated the problem to your plugin as when I disable it all works okay again across around 10 sites that I have used it on.

    Love your plugin too - so please feed back if there is going to be a fix - or anyone else is experiencing issues??

    thanks.

    http://wordpress.org/extend/plugins/wp-smushit/

  2. WPMUDEV
    WPMU DEV Support Staff
    Plugin Author

    Posted 1 year ago #

    Hey there.

    You mentioned you've had issues, but you didn't mention what issues exactly?

    Could you please elaborate further?

    If you had a blank page, could you please check your servers error logs and let us know the errors.

    Thanks.

  3. madaboutu
    Member
    Posted 1 year ago #

    Hey there - thanks for quick response. I got a server 500 error. as soon as I removed the plugin, sites were back up. This affected in total around 15 sites now.

  4. WPMUDEV
    WPMU DEV Support Staff
    Plugin Author

    Posted 1 year ago #

    Can you please check your server error logs to see what's recorded there for that 500 internal error.

    It could be a few things, the actual error should help us to debug the issue and make any needed corrections :)

    If you're unsure where your error log is kept, please ask your host. Be sure to tell them you want to see what error was behind some 500 server errors. :)

    Thanks.

  5. madaboutu
    Member
    Posted 1 year ago #

    Hey there, I am running IIS7 and so error logs in this environment prove tricky to get to be honest.

    All I can report at this stage is that every site was affected now since the update - so I have now had to remove the plugin altogether which is a shame.

    Not sure what to do next really - anyone else experiencing this?

  6. Marius84
    Member
    Posted 1 year ago #

    No problem here after update everythink run like a charme!

  7. krispol
    Member
    Posted 1 year ago #

    Same just happened to me. Used the bulk smushit, it was loading for a long time without any result. Now after rereshing it doesn't open the page, gives me error 500. Can't even get to admin page. Deleted the plugin via ftp, but still nothing :( What can I do, how to get the page working again? It a travel agency webpage Im doing maintanace for, HELP!

    Edit: Phew it works again! My heart stopped for a minute :D

  8. @krispol

    Now after rereshing it doesn't open the page, gives me error 500

    if that happens again, could you please set WP_DEBUG to true in your wp-config.php so that we may see what these error 500 messages are all about?
    @marius84

    No problem here after update everythink run like a charme!

    I'm glad to hear that!

    Cheers,
    Ari.

  9. mobber79
    Member
    Posted 1 year ago #

    This also happened to 3 of my sites and I haven't even checked it on the other 4.

    500 Errors.
    I could no longer use Cache Remote Images either.

    I went through so much trouble shooting and finally disabled wp-smuch it and all is back to normal.

    Ever since a few days ago.
    Assuming the update.

  10. @mobber79 This could very well be a conflict with another plugin that you have enabled... Are you using a CDN for your images?

    I could no longer use Cache Remote Images either.

    Where is that option?

    Please advise,
    Ari.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic