WordPress.org

Ready to get started?Download WordPress

Forums

  1. pcapannini
    Member
    Posted 1 year ago #

    Hi, when i post smugmug albums everything works fine, photos thumbnails are ok and if i click on them a popup appear showing them big and with possibility to browse all. If i clink on the album name instead of the thumbanils, it will link me directly to the smugmug website showing me the entire gallery. I would like to know if there is the chance to disable the linking to go directly to the smugmug site...i dont want that...i would like clicking the name of the album is disabled..

    http://wordpress.org/extend/plugins/photonic/

  2. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    Please try version 1.36. The title, if displayed below the album thumbnail will not be linked to the album.

  3. pcapannini
    Member
    Posted 1 year ago #

    Hi, i've tryed but i had the same issue...

    http://www.pierocapannini.it/?page_id=16

  4. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, I misunderstood your original question. I will take care of it in the next release.

  5. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    I just released version 1.40 of the plugin. If you go to Photonic → Settings → SmugMug → SmugMug Photos - "In-Page" View, you will see an option to disable the thumbnail/title linking.

  6. kyle salamander
    Member
    Posted 1 year ago #

    First, let me say how MUCH I love this plug-in. I'm pretty new to the Web stuff and being able to link Smugmug to WPress is awesome.

    I've searched quite a bit, but haven'd found my particular problem.

    I'm using the Deep Focus theme and have Photonic 1.40. I am utilizing the Featured Slider on the homepage, and the text that I add to the photo for my post always ends up with the name of the Smugmug Gallery and the number of photos. (I know you were planning to give us an option to hide the Smugmug gallery thumbnail and title in the next release, but is there a way now to keep it out of the text on my homepage slider?) I know that it is pulling from the text on the page.

    Also, you have referred in other solutions for users to adding lines in the "Custom Styles" but I'm not sure where to find it.
    Thanks so much for your help!!!

    Ken

  7. kyle salamander
    Member
    Posted 1 year ago #

    Oh, my site link is: http://www.salamanderandco.com. You'll see what I mean on the homepage slider when you hover over the photo..

    Ken

  8. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    Kensalaman,
    Your question is not related to the original one on this thread. Can you please start a new thread?

  9. pcapannini
    Member
    Posted 1 year ago #

    Thanks you very much!! The new feature works like a charm! Thanks you again! Amazing plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags