WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] SMTP with Amazon SES (7 posts)

  1. DaveReed
    Member
    Posted 1 year ago #

    Has anyone gotten this plugin to work with Amazon's SES service? I think I have it all configured correctly, but it's just not working.

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. DaveReed
    Member
    Posted 1 year ago #

    Got it fixed. Make sure you ask your host to open access to those ports. This works great and is now super cheap. Perfect for nonprofits.

  3. ivnus
    Member
    Posted 1 year ago #

    How did you fix this DaveReed?

  4. ecmedia
    Member
    Posted 1 year ago #

    I'm interested in, too!

  5. Manuel Freund
    Member
    Posted 1 year ago #

    Even though the Amazon SES SMTP-settings-page says to use TLS, the only settings I got WYSIJA work with are those:

    SMTP Hostname: email-smtp.us-east-1.amazonaws.com
    SMTP Port: 465
    Secure Connection: SSL
    Authentication: Yes

    Let me know if that works for you. I've tried every possible combination. Test environment on Hostgator-server, if that matters.

  6. redwall
    Member
    Posted 1 year ago #

    yes, please share what settings worked? I cannot get it to work

  7. amistad18
    Member
    Posted 1 year ago #

    Redwall, it depends from your hosting provider, not always from settings. If you want us to assist you with make Amazon SES works for you, then please contact with our support here:
    http://support.wysija.com/feedback/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic