WordPress.org

Ready to get started?Download WordPress

Forums

Smooth Slider - Not working since update (10 posts)

  1. rossmalone
    Member
    Posted 3 years ago #

    Hi there,

    Since the update my smooth slider no longer works on my homepage.

    To see what's happened click here

    http://rossmalone.co.uk/

    Not sure what to do... has anyone else come across this since the update?

    Ross

  2. rossmalone
    Member
    Posted 3 years ago #

    Hello? Anyone?

  3. majofa
    Member
    Posted 3 years ago #

    I have the same problem.

    I am using version 2.2 because any other update will not work in my site.

    I updated to WordPress 3.1.3 and smooth slider stopped to slide. I shows only one post in the front page -no slide-, although in the administration module I can see the 5 posts sliding normally.

    Site: http://linafacr.com

  4. michelle cohen
    Member
    Posted 3 years ago #

    I had the same problem, the customized slider i have at the top of my index and post pages on
    http://tincanstring.com
    got messed up (moved over to above the right column instead of centered) when I upgraded this plugin to the newest version after updating WP. I found the below in the plugin notes.

    I was able to remedy the situation by using the option at the bottom of the Smooth Slider admin page that allows you to toggle between "new" and "previous" versions. When set on "previous", it went back to the correct formatting. I'd love to be able to upgrade it and use the new features though :(

    I saw this in the notes:
    http://wordpress.org/extend/plugins/smooth-slider/

    Do Not Upgrade if using Smooth Slider 2.3.2 or older version - We changed the slider JS because of licensing issue and that may cause issue for existing users with version 2.3.2 or older than that.If you find problem after upgrade, revert back to older version. Get older versions

    !!IMP!! Do not upgrade to 2.3.3 or 2.3.4 if you have highly customized previous version of Smooth Slider, you may lose some CSS formatting as in the new versions the slider javascript is changed (due to licencing issues) and is different from previous versions.

  5. Sanjeev Mishra
    Member
    Posted 3 years ago #

    Till version 2.2, SS was using another JavaScript but because of some licensing issue raised by WordPress, they needed to change the same. Now SS 2.3+ is using another Script for sliding the content. If you are upgrading to the new version from 2.2 or previous version, try following steps.

    - Deactivate the plugin
    - Upgrade to the latest version
    - Activate the plugin
    - Go to "Smooth Slider" settings page and click on "Save" button (at bottom of the page)
    - Recheck whether "Smooth Slider Styles to Use on Other than Post/Pages" on settings page is set to "default"
    - Save the changes
    After that you can customize the plugin as per your need or change the stylesheet from default.

  6. intricateartist
    Member
    Posted 3 years ago #

    I just tried this, the slider completely disappeared. Previously, it had just stopped sliding after upgrade/downgrade.

    Deleting/downgrading. Again.

    Help?

  7. michelle cohen
    Member
    Posted 3 years ago #

    Kind of afraid to try it for the same reason. Mine is very customized.
    http://www.tincanstring.com/
    I'd love to not have to re-do/re-paste the CSS...

  8. holgee
    Member
    Posted 3 years ago #

    Same prob here ... i have tried all qouted steps:

    - Deactivate the plugin
    - Upgrade to the latest version
    - Activate the plugin
    - Go to "Smooth Slider" settings page and click on "Save" button (at bottom of the page)
    - Recheck whether "Smooth Slider Styles to Use on Other than Post/Pages" on settings page is set to "default"
    - Save the changes

    and the slider still doesn´t slide ...

    Using WP 3.2.1

    Any Help ??

  9. tmcheesebrow
    Member
    Posted 2 years ago #

    I'm also having problems with the slider not sliding after the update.
    I did one better than deactivate it, I uninstalled it, reinstalled it and rebuilt my sliders. Still nothing. I have all the latest versions and everything.

    http://www.teamworksintl.net

    Any help would be appreciated.
    Thanks.

  10. OceanGypsy
    Member
    Posted 2 years ago #

    Im using smooth slider the latest version it works and slide but i have another problem it's not work with mu it only works on the main site only and the other blogs not.
    any idea??

Topic Closed

This topic has been closed to new replies.

About this Topic