WordPress.org

Ready to get started?Download WordPress

Forums

Smilies are not working! Help please! (13 posts)

  1. knowledgerocker
    Member
    Posted 10 years ago #

    I've had wordpress installed for about a week now and I've enable the smilies to show up in my posts, but they arent. :(
    Can someone tell me why this is?

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    do you have the smilies folder in your wp_images folder?

  3. knowledgerocker
    Member
    Posted 10 years ago #

    yes I do

  4. knowledgerocker
    Member
    Posted 10 years ago #

    From what people tell me, the smilies are supposed to be automatically added in my posts when I type a shortcut, such as :D or :) ....but I see no smilies...only the characters I've typed. Yet I have the smilies option enabled in my options. I don't understand it. :(

  5. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I get a 404 when I try to see an icon directly:
    http://www.knowledgerocker.lifelesspeople.com/wp-images/smilies/icon_arrow.gif
    Have you checked that the smilies folder is in /wp-images ?

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    I'm having the same problem too! I have wp-images and i checked the vars.php and it's OK...

  7. Beel
    Member
    Posted 10 years ago #

    podz - that would be a separate issue as the smilie conversion should occur and then the link would be broken, but there is no "conversion" happenin'

  8. knowledgerocker
    Member
    Posted 10 years ago #

    well, I dont mind, I was just curious to know why....and podz, my url for the smilies is http://www.knowledgerocker.lifelesspeople.com/unknown/wp-images/smilies
    It is installed directly on my site. No matter though, I've got my own smilies that I made, in another directory. I'll just use the img code to show them :)

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    this might not help anyone, but the reason I couldn't get my smilies to work was that my smilies folder in wp-images was actually called "similies" and so obviously nothing worked.
    It could be a silly thing like that!

  10. chouf1
    Member
    Posted 10 years ago #

    Go to admin>options>writting >formatting and look if the emoticons checkbox is on !

  11. Birdie
    Member
    Posted 9 years ago #

    Woohoo! I just discovered how to make my smilies work all by myself, and I am proud because I am completely new to using any kind of program to do web work, and am lost on most of this php stuff!
    All I did was change the CHMOD of the wp-images and smilies directory to 755. And my smilies now work.

  12. Anonymous
    Unregistered
    Posted 9 years ago #

    Thanks! Changing the wp-images directory (and it's contents) to 755 got my smilies to work! :)

  13. Anonymous
    Unregistered
    Posted 9 years ago #

    I got all my smilies to work but somehow, smilies won't be converted under the title. Its only converted for the comments and entry message.
    Any idea how to convert the smilies in the title?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.