WordPress.org

Ready to get started?Download WordPress

Forums

Smilies (8 posts)

  1. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Setting is true, yet when I put :) into a post, that's exactly how it appears in the published post.
    I'm not a huge fan of smilies, so it's no problem (I'm still playing with the program and learning how things work) but in case it's not just me, I figured someone needed to know ?

  2. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    You need to enable them in your options, it's under General Blog Settings.

  3. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I did.
    use_smilies is set to true

  4. Tons
    Member
    Posted 10 years ago #

    podz - try a :( or a :D smilie
    I don't get an image for :) as well but for the other types I do get the smilie.

  5. Laughinglizard
    Member
    Posted 10 years ago #

    If you put just :) as a post, it will not get translated. There has to be some text before the smilie.

  6. Tons
    Member
    Posted 10 years ago #

    Ohhhh ... thanks LL

  7. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Many thanks !
    :D

  8. scooter
    Member
    Posted 10 years ago #

    :)
    heh, sorry. had to.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.