WordPress.org

Ready to get started?Download WordPress

Forums

Smart Slug
[resolved] Smart Slug not removing default stop words by default (3 posts)

  1. Graham Stoney
    Member
    Posted 2 years ago #

    I've noticed a problem with Smart Slug 1.3 where the default stop words don't get removed when stopwords_set is specified in the plugin settings. This is the default setting, meaning that by default the plugin doesn't remove the default stopwords. I don't think this is correct behavior.

    You can work around this by finding the stopwords_set list in plugins/smart-slug/wet_smartslug-en_EN.po and pasting it into the stopwords settings.

    Any idea what might be going wrong here?

    Cheers,
    Graham

    http://wordpress.org/extend/plugins/smart-slug/

  2. Graham Stoney
    Member
    Posted 2 years ago #

    I see the problem: the English translation file has en_EN in the name; but the default English locale is en_US if WPLANG is empty in wp-config.php. Rename the file to wet_smartslug-en_US.po and the stopwords appear in the settings panel.

    Cheers, Graham

  3. Robert Wetzlmayr, PHP-Programmierer
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the report. Fixed in wet_smartslug 1.4.0.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags