WordPress.org

Ready to get started?Download WordPress

Forums

Smart Layers by AddThis
Smart Layers not working on my site (8 posts)

  1. traypup
    Member
    Posted 9 months ago #

    I've installed this plugin on my wordpress site and entered the profile ID, and added the necessary facebook page, twitter and linked in URL info. I turned on the Follow and Share buttons, but nothing is showing up on my pages. I'm wondering if it has anything to do with either of these factors:

    The site is hosted at godaddy
    We're using cyberchimps iFeature 4 Pro theme with customizations

    I've checked the forums but can't find anything I may have done wrong with the installation. Any suggestions as to where else I can look?

    Thanks!

    http://wordpress.org/plugins/addthis-smart-layers/

  2. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 8 months ago #

    @traypup Sorry to hear that. Can you share your site url so that we can take a look?

  3. Monique Van Hooreweder
    Member
    Posted 7 months ago #

    Hi srijith.v@, sorry but I started where you can download the plugin, I didn't find the "new topic" button, that's why I post here.

    On my by myself being designed YAML wordpress (WP v3.8) it refuses to appear somewhere else then under the footer. I put it under "the_content()" now.

    I read that you have to put it completely at the end of the page on which you want it. It seems it then appears spontaneously on the right place. I tried this already, namely in the neighborhood of the html end tag.

    Is under the footer really the right place? I want it at the end of a complete post. But maybe then I have to take an other sponsored application? My site has been refused there because they didn't like the design. It's sucked from http://CNN.com. I can't go on until eternity to ameliorate my design. An own design is always better for your google a.o. listing.

    See on http://boostypress.com

    (Don't look in ie yet, I don't understand what is happening there)

  4. traypup
    Member
    Posted 7 months ago #

    Hi @srijith.v -- thanks for your reply, but we went another way with this and aren't using the plugin anymore.

  5. Monique Van Hooreweder
    Member
    Posted 7 months ago #

    Oh @traypup, may I know why?

  6. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 7 months ago #

    @Monique: Are you using the plugin or the code from addthis.com?

  7. Monique Van Hooreweder
    Member
    Posted 7 months ago #

    I used both, because it didn't appear.

    The plugin alone gives buttons to social programs at the site.

    here below is the changed code for the dark template. When you change 'numPreferredServices' the number of buttons to social programs at the side change. From recommended layers under the post no trace. Am I using the wrong plugin maybe?

    {
        'theme' : 'dark',
        'share' : {
            'position' : 'left',
            'numPreferredServices' : 3
        },
        'follow' : {
            'services' : []
        },
        'whatsnext' : {},
        'recommended' : {
        }
    }
  8. traypup
    Member
    Posted 7 months ago #

    @Monique Van Hooreweder - It turned out that the feature wasn't right for this particular client. Nothing personal with AddThis or anything. I just implemented it in a different way. :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.