WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Small js issue (3 posts)

  1. AngelicPhoto
    Member
    Posted 3 years ago #

    Hi all, I've recently upgraded to 3.0.1 along with upgrading all of my plugins (currently Twitter - the xhanch one, Slidepress and a Facebook like button).

    Since the upgrade I've found my blog to be slower than normal (scrolling, not necessarily loading) and I've got a js error in my status bar. The error reads as follows......

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.5; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; FDM; InfoPath.2; .NET CLR 1.1.4322; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)
    Timestamp: Wed, 1 Sep 2010 08:35:33 UTC
    Message: Invalid argument.
    Line: 116
    Char: 165
    Code: 0
    URI: http://angelicphoto.co.uk/blog/wp-includes/js/jquery/jquery.js?ver=1.4.2

    Any light shed on this would be vastly appreciated - earlier I was also finding it difficult, and in some cases impossible, to open a "_BLANK" link in my blog posts - this *seems* to have cleared up for now!

    Finally, I've re-downloaded the zip file and replaced the file in question, no mods (I don't really know javascript) and still the same problem.

    Many thanks :)

    Richard.

  2. bmwboarder
    Member
    Posted 3 years ago #

    Were you ever able to get this fixed? I am having the exact same error with the same file :(

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Please post a new topic.

Topic Closed

This topic has been closed to new replies.

About this Topic