WordPress.org

Ready to get started?Download WordPress

Forums

Squelch Tabs and Accordions Shortcodes
Small icon appears on each tab (7 posts)

  1. FredBelanger
    Member
    Posted 9 months ago #

    Using plugin out of the box and it works great except for one vexing issue. A small icon appears as a superscript after the text on each tab. It's in the form of a solid red square within a box. We have no idea where it's coming from. Any help will be greatly appreciated.
    Thanks.

    http://wordpress.org/plugins/squelch-tabs-and-accordions-shortcodes/

  2. Matt Lowe
    Member
    Plugin Author

    Posted 9 months ago #

    Hi Fred,

    Can you give me a link to the page where you're having the problem?

  3. FredBelanger
    Member
    Posted 9 months ago #

    WOW! I'm impressed with your response time. Thank you, and here's a link:
    http://198.57.254.38/~mca/products/

  4. Matt Lowe
    Member
    Plugin Author

    Posted 9 months ago #

    Hi Fred,

    The issue is in your theme:

    .art-postcontent ul>li:before,  .art-post ul>li:before,  .art-textblock ul>li:before
    {
       content:url('images/postbullets.png');
       margin-right:6px;
       bottom: 2px;
       position:relative;
       display:inline-block;
       vertical-align:middle;
       font-size:0;
       line-height:0;
    }

    The line content:url('images/postbullets.png'); adds the image http://198.57.254.38/~mca/wp-content/themes/MCA_temp4/images/postbullets.png to the tab. I'm just heading out to get some food, when I get back I can put together a more complete answer which should help you get rid of it.

  5. FredBelanger
    Member
    Posted 9 months ago #

    Fantastic. I'll be willing to send some beer stout or porter money your way!

  6. Matt Lowe
    Member
    Plugin Author

    Posted 9 months ago #

    Hi Fred, I guess you're working on the site at the moment? Each time I look at it it seems to be doing something different... I had a glimpse of the tabs earlier and there were no bullets showing, did you fix the issue?

  7. FredBelanger
    Member
    Posted 9 months ago #

    Matt, I did make some changes. Based on your initial reply I went into Artisteer and turned off bullets in the content area and that seemed to work. If you have a better way I'm all ears. And again, thanks for your assistance.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.