WordPress.org

Ready to get started?Download WordPress

Forums

Store Locator Plus
SLP: Warning: exec():CSL-plugin.php on line 845 (1 post)

  1. encipherdesign
    Member
    Posted 1 year ago #

    Just purchased a pro license, configured my set up locally without any problems. Once i activated the plugin on my beta environment (windows host), i receive the warning below:

    Warning: exec(): Unable to fork [locale -a] in .\store-locator-le\WPCSL-generic\classes\CSL-plugin.php on line 845

    Is this a known issue? Is there a resolution?

    i'm using the latest plugin, 3.9.1.

    Thanks!

    License Key:licensed
    WPCSL Version:2.1
    WordPress Version:3.5.1
    MySQL Version:5.5.29
    PHP Version:5.3.10
    PHP Web App Peak RAM:15 MB
    PHP Modules:bcmath
    bz2
    calendar
    cgi-fcgi
    com_dotnet
    Core
    ctype
    curl
    date
    dom
    ereg
    exif
    filter
    ftp
    gd
    gettext
    gmp
    hash
    iconv
    imap
    ionCube Loader
    json
    libxml
    mbstring
    mcrypt
    mhash
    mysql
    mysqli
    mysqlnd
    odbc
    openssl
    pcre
    PDO
    pdo_mysql
    PDO_ODBC
    pdo_sqlite
    pdo_sqlsrv
    pgsql
    Phar
    Reflection
    session
    SimpleXML
    soap
    sockets
    SPL
    SQLite
    sqlite3
    sqlsrv
    standard
    tidy
    tokenizer
    wddx
    xml
    xmlreader
    xmlrpc
    xmlwriter
    xsl
    Zend Guard Loader
    zip
    zlib

    http://wordpress.org/extend/plugins/store-locator-le/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic