WordPress.org

Ready to get started?Download WordPress

Forums

Slow Write Publish and Save WP 2.0.3 (5 posts)

  1. mindwarp2000
    Member
    Posted 7 years ago #

    Hi,

    I've happily been using WP 2.0.3 for over a month now and have had no problems. My ISP moved my site to a new server at the weekend.

    Ever since I've found it takes 2 to 3 minutes to post / save and posting.

    I have another WP 2.0.3 blog now on this server and it runs fine.

    I noticed that my slow blog had a list of update services and my other site had one service.

    So I took the list out of my slow site and it works fine.
    I put the list in my ok server and that got slow.

    I've been through the whole list and taken out any server which seems slow, but it doesn't make any difference.

    A friend setup my slow blog originally, as I say it was fine before the weekend.

    I have searched around this forum and found similar issues and I've tried a lot of the solutions, like unchecking 'Attempt to notify any Weblogs linked to from the article' but that doesn't make any difference.

    I know it does sound like a server problem.
    But there seem to have been so many postings on similar issues, I just think there must be something in the code perhaps.

    HELP!

  2. DianeV
    Member
    Posted 7 years ago #

    My guess is that the slow is caused not by "notifying" blogs linked to in the post(s), but by the update services. Some are slow; unfortunately, that's the way it goes.

  3. mindwarp2000
    Member
    Posted 7 years ago #

    But 2 / 3 minutes slow?
    It wasn't like that last week.

    By the way, thanks for your comment.

  4. yosemite
    Member
    Posted 7 years ago #

    If you're not using No Ping Wait, you may want to check it out...

  5. mindwarp2000
    Member
    Posted 7 years ago #

    :)

    Thanks, works a treat.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags