WordPress.org

Ready to get started?Download WordPress

Forums

Slow to post/publish (6 posts)

  1. pfilias
    Member
    Posted 8 years ago #

    I have a question concerning how long it takes to post/publish a new entry. I have a fairly medium-sized blog (entries since May 2002) that I post to a few times a week. It seems that it takes quite a while for the post to finally get posted and it bring me back to the screen that lets you "view site".

    To check to see if it was my host, I even copied the entire blog to an entirely different hosting provider and the problem still exists.

    This not only happens with my blog, but another blog I have hosted on my server (dedicated).

    Is this a common problem with WP 2.0.x? Thanks for any help offered.

    The blog is at http://www.peterfilias.com and http://www.boogerbaby.com (the copy of pf.com).

  2. c0y0te
    Member
    Posted 8 years ago #

    I believe the issue is the time it takes to make the calls to rpc.pingomatic

    There were some other posts in the forum about this a few weeks ago. I had the same issue so I removed pingomatic and the speed increased back to normal.

    c0y0te
    http://www.avalon5.com
    "Howl @ The Moon!"

  3. kc5uyw
    Member
    Posted 8 years ago #

    I had the same problem, and I removed the rpc from my list. From my understanding they've had alot of problems with server response due to the huge number of blogs that bash their servers daily.

  4. lenwood
    Member
    Posted 8 years ago #

    How do you remove rpc from the list?

  5. c0y0te
    Member
    Posted 8 years ago #

    Go to your OPTIONS page, then click into the WRITING tab and down the bottom of the page you will see the UPDATE SERVICES area where pingomatic is specified by default with the WP installation. Just delete the reference.

    c0y0te

  6. pfilias
    Member
    Posted 8 years ago #

    Thanks for the help. I'll try that out.

Topic Closed

This topic has been closed to new replies.

About this Topic