WordPress.org

Ready to get started?Download WordPress

Forums

Slow login in v2.0.1 (8 posts)

  1. RazorSA
    Member
    Posted 8 years ago #

    Hi Everyone,

    Who else had not experienced a very long time to login after having upgraded to v2.0.1 ???

    Thanks.

  2. RazorSA
    Member
    Posted 8 years ago #

    bump?

  3. brianthewise
    Member
    Posted 8 years ago #

    I had the same problem. It's the RSS feeds it tries to pull in. Edit the index.php file in wp-admin, and change all the three lines that start:

    $rss = @fetch_rss(...

    To be:

    $rss = "";

    And you're done!

  4. RazorSA
    Member
    Posted 8 years ago #

    Thanks very much, I will give it a try and get back to you !!!!

    RazorSA

  5. zzzeek
    Member
    Posted 8 years ago #

    yah I had this problem as well, had to dig into the page myself as nobody was answering this Q on the board. *VERY* amateurish to hardcode three URLs into an application, not document them, nor provide any option to turn them off (and not answer the posts on the support board about it....)

  6. RazorSA
    Member
    Posted 8 years ago #

    EXACTLY !!!!!!!!!!!!!!!!!!

    *I have it sorted out at the moment... Just when I upgrade, I need to edit it again !!!!*

  7. mmings
    Member
    Posted 8 years ago #

    Thank you so much for the solution on this... It was really driving me crazy!! It works fine on my home network but in the office network it was taking nearly 110 seconds! I figured it was something like this but was dreading the search. Thanks again.

  8. gdude66
    Member
    Posted 7 years ago #

    Excellent fixed it all

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags