WordPress.org

Ready to get started?Download WordPress

Forums

Slow loading/no loading (4 posts)

  1. jimmycanuck
    Member
    Posted 7 years ago #

    Up until recently, things had been running smoothly with my blog (fjetsam.com). However, over the past few weeks loading has gotten progressively slower to the point where I am frequently unable to get the site to load at all. More often than not, I am greeted with a blank page (and my browser says "Done".)

    I'm not too sure what could be causing this, as I haven't made any changes. I've upgraded to 2.1.3 from 2.1.1 in the hopes that it might provide some relief, but no such luck.

    I've submitted a help ticket with my host, but I thought I should ask around here in case they end up unable to help me. Any suggestions or advice would be greatly appreciated!

    Oh - I should probably mention that this isn't just an issue with the reader-side of the blog -- I have the exact same problem with the Dashboard too.

  2. drmike
    Member
    Posted 7 years ago #

    Turn off your plugins and see if that helps. Anything in your webserver's error logs? When was the last time your optimized your mysql database?

    You may want to search teh forums for 'slow' as its been duscussed before.

  3. furd
    Member
    Posted 7 years ago #

    Did anyone get any relief on this topic? I have been struggling for a month with sluggish behavior on what is truly NOT a busy site, but I'm seeing outrageous load times, although also with high variation. I am particularly worried that my server status variable select_full_join is non-zero, and I imagine that there's been something unfortunate that's occurred with the recent upgrade. However, I can't seem to find any discussion of the WP database schema to suggest how to track something like this down. Anything new? My search of the forums hasn't led me to anything like a resolution.

  4. jimmycanuck
    Member
    Posted 7 years ago #

    furd - I've solved my problem ...by moving to a new hosting service. :S

    So the short answer is if it IS your WordPress install, I'm not sure what to tell you. However, it may very well be your hosting provider.

    If you're completely out of options, pay for a single month of hosting somewhere else, make the move, and see if it fixes everything. If it does, you're set. If not, you haven't cancelled with your current host so you can always move everything back. Hope that helps!

Topic Closed

This topic has been closed to new replies.

About this Topic