WordPress.org

Ready to get started?Download WordPress

Forums

WP-United : phpBB WordPress Integration
Slow loading of forum + Broken CSS (3 posts)

  1. manas85
    Member
    Posted 1 year ago #

    Hello!

    I've tried for about a day now to integrate phpbb3 to my wordpress site, but I just cant get it to work.

    I've installed AutoMOD, and installed the wordpress extension to phpbb3, and also installed the wp-united plugin.

    I can access the settings inside wordpress, and it seems to be working fine.

    However, when I try to click the link to my forum, it takes FOREVER to load, and then after perhaps 1 minute, the forum loads up, and I can see my wordpress-header banner above it, but that's where it all ends. The wordpress-menu is completely broken, and all other CSS aswell.

    I'm at a loss here, anyone have a clue what I'm doing wrong? The forum works fine until I install the extension and enable it inside wordpress, and after that its just unbearably slow...

    Any help is appreciated, I havent been able to find _anything_ on the matter, and I've done a fair share of googling now :(

    http://wordpress.org/extend/plugins/wp-united/

  2. bearqst
    Member
    Posted 1 year ago #

    Had the same issue until I "un-checked" the Theme integration. Working on building own theme for both to integrate outside WP-United.

    I like the other function(s) mainly having it coexist for member login. User integration and user mapping are a benefit, so will keep working on it.

  3. warcryes1987
    Member
    Posted 1 year ago #

    I had the same issue and I think that bearst's solution is the only way to go..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.