WordPress.org

Ready to get started?Download WordPress

Forums

Slow loading in wp-admin/index.php (6 posts)

  1. medicalwei
    Member
    Posted 7 years ago #

    I don't know why it takes me 122.06 seconds to load that page.
    Using WordPress 2.0.4 in zh_TW
    with those plugins:

    • AJAX Comments
    • AuthImage
    • External Links
    • Ultimate Tag Warrior and its Tag Archive plugin

    and on the computer installed Fedora Core 5
    C-466MHz with 192 MB SDRAM
    (DO NOT BLAME ME WITH THAT, THE LOADING SPEED BEFORE IS NOT LIKE THAT)
    Apache ver. 2.2.2
    PHP ver. 5.1.4
    MySQL ver. 5.0.22

  2. Chris_K
    Member
    Posted 7 years ago #

    Search around here a bit (hint: update UTW)

  3. medicalwei
    Member
    Posted 7 years ago #

    I might forgot to give the version numbers of those plugins installed in my blog.
    AJAX Comments 2.07
    Authimage 3.0
    External Links 2.1
    UTW 3.141
    and its Tag Archive plugin 1.0

    and...after I stop all the plugins, the loading is still very s...l...o...w...

  4. Chris_K
    Member
    Posted 7 years ago #

    Here's why I jumped to the UTW conclusion:

    http://comox.textdrive.com/pipermail/wp-hackers/2006-August/007762.html

    Something about a large pile of extra records in the db slowing everything down. Fixed in 3.141, but Craig had to manually do some pruning I believe.

  5. drmike
    Member
    Posted 7 years ago #

    Anything in the webserver's error logs?

  6. medicalwei
    Member
    Posted 7 years ago #

    I found that in the error log
    [Mon Aug 28 23:42:22 2006] [error] [client 192.168.1.***] PHP Warning: Invalid argument supplied for foreach() in /var/www/html/wp-content/themes/maplestory_10/comments.php on line 21
    uhh...what's that? I don't regard that as the problem of the slow loading.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags