WordPress.org

Ready to get started?Download WordPress

Forums

Slow Blog overall (3 posts)

  1. Pfoffie
    Member
    Posted 7 years ago #

    Hi there,
    yes i know, you've had that topic a lot. but searching through the forums, i cannot find any real solution for my problem. Cuz in fact, the whole blog i use is slow. it's neither just the administration, nor just the front.

    I have no plugins installed and nothing else special, it's just a simple wp-installation with a custom theme. it was slow from the beginning.

    i first searched the problems on my machine, but checking the versions and all, it couldn't be that, cuz the machine is prepared for the blog.

    here's the phpinfo, if you want to check yourself:
    http://www.bibasworld.com/blog/info.php

    The weirdest thing about it is, that i'm simultaneously using a menalto g2Gallery on the same url. and that one is loading quite fluent.
    you can compare yourself:
    Blog / Gallery

    So well.. maybe someone has an idea to help me :) would be great.

    thanks a lot already.

    pfoffie

  2. Samuel B
    moderator
    Posted 7 years ago #

    You might try cacheing:
    http://dev.wp-plugins.org/wiki/WP-Cache

  3. pengrus
    Member
    Posted 7 years ago #

    I just upgraded to 2.1.3 from 2.0.3, and I was shocked by how slow the latest version is. Every single page on my admin panel takes over 10 seconds to load according to the footer. When I was on 2.0.3, it is very fast.

    Anyone knows why?

    I do use WP-Cache, but I am still very concerned because the admin pages are too slow.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags