WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] SlimStat top-level menu item doesn't appear for admin (6 posts)

  1. serons
    Member
    Posted 1 year ago #

    I just installed SlimStat and noticed that with the Permissions->Minimum_capability set to the default read SlimStat's own top-level menu doesn't appear for admin but does appear for lower ranked users. For admin it instead appears under Dashboard. Why is this?

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Is the setting to display that menu entry separately active for those users?

  3. serons
    Member
    Posted 1 year ago #

    I don't know how to make that setting for users other than admin, but I found in the SlimStat setting how to set it for admin, which is good enough for. Thanks for you help.

    I used Permissions->Minimum_capability and ->Config_access to hide it from other users. Is this the preferred way to hide the menu from other users?

  4. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, that's how you do it :)

    Ps a vote for my plugin would be a nice way to say thank you!

  5. serons
    Member
    Posted 1 year ago #

    Thanks for your reply. I voted 5 stars.

  6. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Really appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags