WordPress.org

Ready to get started?Download WordPress

Forums

my lovely theme
[resolved] Slim Jetpack Plugin not working with My Lovely Theme?! (4 posts)

  1. CookieCake
    Member
    Posted 1 month ago #

    Hello.

    I really love "My Lovely Theme", it's just wonderful, but... I can't figure out how to get the "Slim Jetpack" plugin to work properly with this theme, especially the gallery feature "Tiled mosaic".

    Have been trying several hours now, using different webservers, different themes... It's definitely the theme that sort of "blocks" the gallery dropdown to show up when you create a gallery.

    Let me just explain what I mean:

    Make sure to enable the "tiled mosaic" feature within Slim Jetzpack!

    Then Create a new post, click Add Media button, click Create Gallery, now select some pictures, then click "create a new gallery". If everything's working fine you should now see this on the right

    https://www.dropbox.com/s/a8h0b23gjbvay5c/000With-SlimJetpack-Gallery-type.jpg

    As soon as you activate My Lovely Theme the dropdown menu to select the gallery type that comes with Slim Jetpack disappears:

    https://www.dropbox.com/s/gf1oljvj1lvcqhu/000Missing-gallery-type.jpg

    Is there a way to get this to work?

    Thanks,
    Cookie

  2. CookieCake
    Member
    Posted 1 month ago #

    Me again :) Meanwhile I figured out that there's a photo plugin called "Pretty Photo" included in My Lovely Theme that seems to override other photo plugins.

    If you could just tell me how I do remove / disable "Pretty Photo" from this theme I would be very thankful.

    Cookie

  3. mythemes
    Member
    Theme Author

    Posted 1 month ago #

    To remove / disable "Pretty Photo" from this theme is need just remove folder:

    my-lovely/fw/plg/my_shortcodes

  4. jill
    Member
    Posted 3 weeks ago #

    Thanks so much!

Reply

You must log in to post.

About this Theme

About this Topic