WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
Slidshow plugin Stopped Showing! (17 posts)

  1. officialvictoriasong
    Member
    Posted 2 months ago #

  2. mbrsolution
    Member
    Posted 2 months ago #

    Hello Victoria, I had a look at your URL above using Seamonkey browser and I can see some slideshows.

    Which slideshow are you referring too that don't showing for you?

    What browser are you currently using? Always remember to delete the browser cache that sometimes helps.

    Kind regards

  3. officialvictoriasong
    Member
    Posted 2 months ago #

    Thank you so much for the reply!

    Well, there should be a slideshow right above the words 'Post of the Day'- so in between the red menu bar above and the words 'post of the day'.

    I am using Safari and do see it. But I also tried Opera and didnt see it either.

    and I cleared my browser cache and sadly, nothing :/

    ~Victoria

  4. mbrsolution
    Member
    Posted 2 months ago #

    Hi Victoria, can you log into your website Admin panel and check to make sure the slideshow is added to the page you mentioned?

    Kind regards

  5. officialvictoriasong
    Member
    Posted 2 months ago #

    The page would be the front page when the website just opens. The Slideshow is a plugin.

    I went on the 'page' tab on the admin panel but that just shows the tabs.

  6. mbrsolution
    Member
    Posted 2 months ago #

    Hi Victoria, if the page is the front page then that page should have a shortcode added that looks something like the following.

    [slideshow_deploy id='677']

    Of course remember that the id will be different.

    If your front page does not have that shortcode then it will not show up when you view your website.

    Make sure the shortcode is added. Verify that the images are also included in the slideshow created using the plugin.

    Remember to create a slideshow you need to navigate to Sideshows >> Add New. Each slideshow is given a unique id. Find the slideshow that should be on the front page and check to make sure all the settings are correct.

    Kind regards

  7. officialvictoriasong
    Member
    Posted 2 months ago #

    Where is the short code located?

  8. officialvictoriasong
    Member
    Posted 2 months ago #

    I found the code. But I don't know where to put it because there technically is not 'front page' page.

  9. mbrsolution
    Member
    Posted 2 months ago #

    Hi Victoria, when you say:

    But I don't know where to put it because there technically is not 'front page' page.

    Where do you think it is or should be? Is it inside a widget? What theme are you using?

    Kind regards

  10. Calavar
    Member
    Posted 2 months ago #

    Hi there - I am getting the same problem. I have slideshows on most of my pages and in the widget sidebar. all the code looks right, and I have updated slideshows, re-added them to the pages, yet none of them display at all. I am using Neuro 3.0.26 - which upgraded itself only a couple of days ago. That is when the issue started - though I have 6 other updates on other elements too.

    Hope this helps.

  11. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 months ago #

    Hi Victoria,

    The slider that should be visible above the "Post of the day" text is visible in the page's source code, but does not display on the page. It seems that it's not visible as there are no slides added to that particular slider.

    Also, the slider above the "Post of the day" text doesn't seem to be produced by the slideshow plugin, but rather by Flex Slider. Perhaps you could contact their support if you need further help.

    Best regards,
    Stefan

  12. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 months ago #

    @Calavar: Could you please provide a link to your website?

  13. Calavar
    Member
    Posted 2 months ago #

  14. Calavar
    Member
    Posted 2 months ago #

  15. Calavar
    Member
    Posted 2 months ago #

    I have also tried creating a new slide shown new page, old slide show on new page, new slide show on old page - but no slide show wants to display on the page itself. All sestinas look OK (I have not changed them anyway).

    J

  16. GTCA
    Member
    Posted 1 month ago #

    After updating to version 2.2.19 (in WordPress 3.8.1) the Slideshows are not working anymore.

  17. GTCA
    Member
    Posted 1 month ago #

    Problem is solved. Try with deactivate other plugin's.
    After the update of several plugin's, PlugNedit was the problem

    Victor

Reply

You must log in to post.

About this Plugin

About this Topic