WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] slideshows disappeared after updating to 2.2.0 (6 posts)

  1. subeeweb
    Member
    Posted 1 year ago #

    My slideshows have disappeared after updating the plugin. I have tried revising settings, reassigning the custom stylesheet, even tried creating a new slideshow but nothing seems to show up on the page. The slides are all image slides, no text slides. I even deleted and reinstalled the plugin. All my slideshows have simply disappeared! Can you please help? There should be one slideshow near the top of
    this page and three slideshows on this page.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for reporting your problem so clearly and providing the links to your website, I was able to find the problem.

    The problem was caused by a faulty width calculation in the slideshow's script and it will be fixed within this week.

  3. wzshop
    Member
    Posted 1 year ago #

    Also have this problem. Had to go back to the previous version.

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I'm releasing the update tonight, as it's become a more urgent fix now.

    There are multiple possibilities to why a slideshow does not show, though. There's a chance the update will not fix any problems in your case.

  5. wzshop
    Member
    Posted 1 year ago #

    Ok Stefan, thanks for your quick response and support!

  6. subeeweb
    Member
    Posted 1 year ago #

    Stefan,

    Thank you for such a quick update! This has fixed my problem completely. I really appreciate this, thank you again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic