WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow quit working? (4 posts)

  1. JVRudnick
    Member
    Posted 2 months ago #

    trying to update a brand new clients' WP site...with more'n 24 outdated plugins...

    did so slowly, one by one. all worked "okay" but what I failed to notice was that the SlideShow up top quit working - it churns forever...is all that it does.

    I tried to go back but that didn't work...is there a Slideshow expert here that can help?

    site is - http://www.torontoapartmentsfurnished.com/

    and while I'm new to the Slideshow function in 3.9 etc...this simply will not "start?"

  2. JVRudnick
    Member
    Posted 2 months ago #

    Further...can't find out "which" Slideshow is being used by the theme either...the Slideshow text button appears in the left hand admin sidebar - but there is NO info on same....

    ???

  3. radkitten
    Member
    Posted 2 months ago #

    The theme you are using appears to be from ThemeForest. You will need to post your questions about the slider on the support thread for that theme here: http://themeforest.net/item/nice-hotel-wordpress-theme/2661854

    We here do not have access to that theme, so it is best if the author helps with the issue you are experiencing.

  4. JVRudnick
    Member
    Posted 2 months ago #

    got it and thanks...

    appears that the jQuery Validation for ContactForm7 was the culprit...so got it thanks....

    :-)

Reply

You must log in to post.

About this Topic

Tags