WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
Slideshow not working in posts (7 posts)

  1. bjorne51
    Member
    Posted 4 months ago #

    Hi,
    Ive just installed this plugin, and its working fine when I put the slider on a page. However, when I put in in a post, nothing is shown.
    What could be wrong?

    https://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. mbrsolution
    Member
    Posted 4 months ago #

    Hi bjorne51, can you check the following FAQ to see if it answers your question. Also can you share your URL so that someone can check your website.

    Kind regards

  3. bjorne51
    Member
    Posted 4 months ago #

    HI, thanks for the tips.
    The footer is ok, and the cosole in Chrome is showing:

    event.returnValue is deprecated. Please use the standard event.preventDefault() instead.

    Could this be the reason?
    Kind regards

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    Is nothing shown at all, or are you seeing the shortcode you put into the post? This could indicate that your theme doesn't work with shortcodes in posts.

    As mbrsolution stated, it would be helpful if you could include a link to the page on your website where the problem occurs.

    Best regards,
    Stefan

  5. bjorne51
    Member
    Posted 4 months ago #

    Hi Stefan,
    the shortcode is not showing at all.
    You can have a look at bubbla.nu/test

  6. promoterscoalition
    Member
    Posted 4 months ago #

    not working for me too

  7. mbrsolution
    Member
    Posted 4 months ago #

    Hi @bjorne51 and @promoterscoalition can you perform a small test.

    Can you change your theme to one of WordPress default themes for example Twenty Thirteen?

    Let us know if the shortcode shows up.

    Kind regards

Reply

You must log in to post.

About this Plugin

About this Topic

Tags