WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Slideshow not working, in it's place it says !slideshow_deploy! (3 posts)

  1. chrisroe
    Member
    Posted 1 year ago #

    Hi, I'm trying to use your Slideshow plug-in to display 4 different tiers of sponsors for a clients website. However when I created a simple slideshow and attempted to deploy it to the website, It does not display, and the shortcode is convered to "
    !slideshow_deploy!" on the output.

    You can see it here:

    http://www.superretrieverseries.com/wordpress/ -- Under "Sponsors" section, but above the words "Partners"

    wp_footer is being called and the javascript seems to be loading correctly.

    Thanks for any help.

    - Chris

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. chrisroe
    Member
    Posted 1 year ago #

    Ok, figured out the issue. It's a conflict with the "J Shortcodes" plug-in.

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Chris,

    The slideshow uses '!slideshow_deploy!' to get around WordPress' automatic HTML filter system. The 'J Shortcodes' plugin probably diables this WordPress feature, which is actually good.

    To let the slideshow know it doesn't need to get around the WordPress filter anymore, go to the slideshow's settings and set the 'Avoid content filter' setting to 'No'. You'll then be able to combine both plugins.

    Best regards,
    Stefan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.