WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Slideshow not showing up at all (23 posts)

  1. mercury0880
    Member
    Posted 1 year ago #

    I've tried putting the code in my php files and uploading them. Also tried the Insert Slideshow button thru the Dashboard and it's not showing up. I just need it to show up on my homepage, preferably at the very top: http://clearwaterartalliance.org/

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. maracusqn
    Member
    Posted 1 year ago #

    My slideshow was showing up before, now all of a sudden not showing up. please help. PowerfulBlackWomen.com

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Mercury,

    It looks like your theme doesn't call the required '<?php wp_footer(); ?>' function in its 'footer.php' file. When this function is not included right before the '</body>' tag, the slideshow's script won't load.

    More information about this function can be found here.

    And hi to you too, Maracusqn.

    Your slideshow seems to be working just fine for me now. Is it working for you again as well? Otherwise, could you tell me what browser you're using to view the website with?

    Best regards,
    Stefan

  4. Dave Kennedy
    Member
    Posted 1 year ago #

    Hi Stefan, I seem to be having a similar problem to the above. I have been using your awesome plugin for quite some time now and its truly amazing. I have just updated the plugin and the slideshow has suddenly stopped showing up.

    My website is http://www.davekphotography.com/

    Thanks again for all the help
    Dave

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Dave,

    It's great to see you're still using the slideshow plugin.

    I see a JavaScript error is thrown on your website, which causes all script execution to stop. It looks like the error is caused by a site navigation/menu plugin.

    Best regards,
    Stefan

  6. Dave Kennedy
    Member
    Posted 1 year ago #

    Thanks Stefan, I will see if I can figure out what is causing it.
    Would you know if I sent you a list of plugins that I am using.

    Dave

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I'd say the error is caused by some sort menu plugin, but you could check for yourself by disabling your plugins one by one until the slideshow shows up again.

  8. Dave Kennedy
    Member
    Posted 1 year ago #

    Thanks Stefan.
    I'm trying that right now.
    All I have installed is
    Disable Comments
    Gallery Custom Link
    Jetpack

    Dave

  9. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I've gone through the page and found that your theme's 'suffusion.js' was causing the JavaScript error. Removing the script from the page stopped the error from occurring, but I'm not sure what effect that will have on the behaviour of your website. It therefore may be best to contact Suffusion's support forum.

  10. Dave Kennedy
    Member
    Posted 1 year ago #

    Hi Stefan, I just emailed the Suffusion people and they have introduced an update to their theme, once I installed the update everything works perfect.
    I still think your Slideshow is my favourite plugin so far.
    Thanks for you amazing support too.

    Dave

  11. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome, it's great to hear you've got it working again!

  12. The Kow
    Member
    Posted 1 year ago #

    Hello Stefan

    I apologize would you mind looking at these links again and give the errors. I looked up superfish but its part of the theme. But I can't remember the other error you told me an for some reason the form post is missing. Your guess on a plug in is likely right I installed and uninstalled an about us plugin last night and am suspicious of left over residual code from it causing the issue

    http://cruiseviews.ca/survivor-series-seven-days-on-allure-of-the-seas/

    http://cruiseviews.ca/5-must-sees-in-st-kitts/

    Ken

  13. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Ken,

    First of all, the 'jquery.fancybox-1.3.4.pack.js' script throws the following error on line 18:

    Uncaught TypeError: Cannot read property 'msie' of undefined

    Then there's the 'superfish-1.4.8.js' script that gives the same error, only then on line 63:

    Uncaught TypeError: Cannot read property 'msie' of undefined

    And finally, 'superfish-1.4.8.js' throws an error on line 34, which repeats itself in an interval of several seconds.

    Uncaught TypeError: Cannot read property 'serial' of undefined;

    Best regards,
    Stefan

  14. Losergoof
    Member
    Posted 1 year ago #

    Hi,
    I am also fairly new to WordPress and I seem to have the same problem as you do.
    All of the sudden, a couple a days ago my website's slideshow and drop-down menus stopped working.. I have no idea how to solve this and I would appreciate if you or anyone could have a look at it and tell me what to do to fix this..

    Thank you for a great plugin, otherwise!

    olofgorsdesign.com

  15. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The JavaScript errors on your website look similar, but the error that keeps your slideshow from starting is caused by the 'Easy FancyBox' plugin. Disabling it could solve your problem.

    Best regards,
    Stefan

  16. Losergoof
    Member
    Posted 1 year ago #

    Thanks for your quick response but it is still not working. At all. Nothing happened.
    Right now Easy FancyBox is disabled so please have a look at it again and see if there maybe is any difference.

    Thank you!

  17. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Instapress now throws an error message:

    Uncaught TypeError: Object [object Object] has no method 'live'

    This seems to be a plugins as well. If I disable it though, another error is thrown by the 'footer-scripts.js' file, which seems to be expected FancyBox to be enabled.

    See if you can first solve all JavaScript errors existing on the page. (this is always good practice) You can do so by using Google Chrome, pressing the F12 key and going to the 'Console' tab in the frame that opens. Or doing the same in Firefox after installing Firebug.

  18. Losergoof
    Member
    Posted 1 year ago #

    I don't understand what it was, but I updated two of my plug-ins (Contact Form 7 and Mini Tweets) and now it works again. Thanks for your help!

  19. jlipari
    Member
    Posted 1 year ago #

    Hi Stephan,

    I am getting a very weird JavaScript error on my slideshow pages with no slideshows coming up! the error is "Uncaught TypeError: Cannot read property 'length' of undefined "
    I cant work out what that means...

    Example page: http://www.jameslipari.com.au/blog/?page_id=148

    This only started happening after I updated the plugin

    Cheers
    J

  20. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi J,

    The error is caused because the slideshow's container ID does not match any settings ID. This means that the slideshow won't be able to find any settings.

    What suprised me, was that the slideshow's script is in the '<head>' area of your website. Did you move it there?

    Best regards,
    Stefan

  21. jlipari
    Member
    Posted 1 year ago #

    I have copied word for word the short code listed so that shouldn't be a problem.
    I havent moved it, however I did recently update my theme, could it be something at their end that has moved it? That is very strange indeed!

  22. jlipari
    Member
    Posted 1 year ago #

    I have copied word for word the short code listed so that shouldn't be a problem.
    I havent moved it, however I did recently update my theme, could it be something at their end that has moved it? That is very strange indeed!

  23. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    They could indeed have changed something in the theme that prevents plugins from loading their scripts at the bottom of the page. Although loading a script at the bottom of the page is absolutely necessary for the slideshow plugin.

    I see though, that you've switched to a different slideshow.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic