WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
Slideshow not showing on second page of blog! (3 posts)

  1. Seiyohanekai
    Member
    Posted 1 year ago #

    I have no problem viewing my slideshows on page 1 of http://st-johns-congregation.com/English_blog or on http://st-johns-congregation.com/English_blog/?paged=2 when the blog is manually refreshed. However, if I wait for page 2 to load naturally, 3 of my slideshows are not showing. All created with WP photo Album Plus. Can somebody please suggest why? Also the second and further (not that I have any as yet) pages take for ever to load. I have tried adding a page navi plugin but it messed up the blog something fierce. Is, perhaps, the issue with the slideshow not showing and the page loading time issue related?

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Seiyohanekai
    Member
    Posted 1 year ago #

    I have since removed one of the slideshows and replaced it with a vimeo clip and that loads no problem on the second page without refreshing. I have noted that the slideshows work using the refresh and by clicking the permalinks. Any suggestions please?

  3. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    There are two ways of using wppa+ in a page:

    Scripting, like: %%wppa%% %%album=.... etc

    Shortcodes, like: [wppa type="album" ... etc][/wppa]

    Try the other method.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic