WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
Slideshow just a small line (7 posts)

  1. Gerardinho11
    Member
    Posted 1 year ago #

    Hi there,

    I'm using the meteor slideshow in the header together with weaver 2.2.9 theme. I've got a problem with visibility of the slides. I can just see a small line of the slides. I also tried to activate a slideshow in a page, but there is the same problem. Only a small line with the arrows next - previous visible. My site is http://www.lachabanne.com/

    Any suggestions?
    Thanx in advance

    http://wordpress.org/extend/plugins/meteor-slides/

  2. mikeyarce
    Member
    Posted 1 year ago #

    try moving it outside of the header DIV - I think that might be your problem.

  3. Gerardinho11
    Member
    Posted 1 year ago #

    That doesn't change a thing. I moved one outside the header DIV , and now I've got 2 slideshows lines, the first just above the other.

  4. mikeyarce
    Member
    Posted 1 year ago #

    I did some testing, here's what I did to make the slider visible:

    div.meteor-slides {
    height: auto;
    }
    
    .meteor-slides .meteor-clip{
    overflow: visible;
    }
  5. Gerardinho11
    Member
    Posted 1 year ago #

    I'm working with weaver, where did you put it.

  6. mikeyarce
    Member
    Posted 1 year ago #

    is there a Custom CSS option in the Weaver theme?
    Sorry - I'm not familiar with that specific theme.

  7. Gerardinho11
    Member
    Posted 1 year ago #

    It's working again!! Thanx for your help.
    The Custom CSS in weaver didn't work. But after that I put it in meteor-slides/css/meteor-slides.css, after that it works.

    The only thing is, the next-previous arrows are invisible now...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic