WordPress.org

Ready to get started?Download WordPress

Forums

Small Business
[resolved] [closed] Slideshow in 3.5 (13 posts)

  1. LMag
    Member
    Posted 1 year ago #

    Can someone please help me, ive been going back and forth for 3hrs!!!

    I installed Small Business template and it worked perfectly, then it prompted me to update to the latest version which I did. However since then, the slideshow stopped working.

    I am on the free version

    It works fine on my iPhone, but not off my laptop (IE9).

    Please do not refer me to old posts on the developers website, this is not related to anything I am saying.

  2. d5creation
    Member
    Theme Author

    Posted 1 year ago #

    We tested the WordPress Demo and our Theme but everything is working fine without any issue. As per our discussion in D5 Creation site we checked your site too. That is also working perfectly.

  3. LMag
    Member
    Posted 1 year ago #

    With all due respect, the upgraded theme is NOT working.

    It worked briefly after someone suggested it was my Java, now it has gone again.

    All worked fine prior to upgrade.

    The slideshow is blank and NOT working on two different devices but is working fine on the iPhone

    Despite your denial for 3hrs, sadly there IS a problem!

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    LMag, you need to provide a link to the problematic webpage in WordPress.org forums. We don't have access to the thread you discussed with the theme author.

  5. LMag
    Member
    Posted 1 year ago #

    The link to the site is here

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    Sorry, I too cannot experience an issue with the slideshow.
    Do you know whether your browser's JavaScript setting is disabled?

  7. LMag
    Member
    Posted 1 year ago #

    Hi Andrew

    Ive reinstalled Java, its working again, although this was temporary last time.

    Also the background behind the writing on the slideshow should be black, instead its transparent making it hard to read.

    However this is fine on iPhone but not on IE9 on my newly updated Java

  8. LMag
    Member
    Posted 1 year ago #

    The slideshow is not working again on IE9...

  9. d5creation
    Member
    Theme Author

    Posted 1 year ago #

    We see that you are using another theme. So this thread should be marked as resolved.

  10. Angel Meena
    Member
    Posted 1 year ago #

    Hello , anyone help me how to more then two pictures to slidshow cz I can only add two I need to add four any help please if some one help me and also how can I change the background color of slider from black to AAA

    THanks

  11. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @Angel - this thread is already marked resolved and you don't have the same issue - so please start your own thread - http://wordpress.org/support/theme/small-business

  12. Angel Meena
    Member
    Posted 1 year ago #

    but the problem I asked still not solve would send me the exact link to find answer for my query

  13. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You will be more likely to get an answer to your question if you start a new thread. People here helping out look at unanswered and unresolved threads first.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.