WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow Images not displaying (7 posts)

  1. dylan.keys
    Member
    Posted 1 year ago #

    I have changed hosting providers and did a complete cPanel back and restore onto my new server.

    I'm using a wordpress site, but now the slideshow on my home page will not display the images. I can see the images in the admin panel. All other images are working fine.

    I have check the database and they were copied over alright and the user details all match up.

    Can anyone think of anything thanks.

  2. ALVAW3
    Member
    Posted 1 year ago #

    can you please provide a link? this is most beneficial for issues like this. Also have you tried deleting and re-adding the images into the slider? and is this slider part of the theme or a plugin? provide as much detail as possible :) we love to help

  3. dylan.keys
    Member
    Posted 1 year ago #

    http://www.marywheatley.com.au

    Have tried deleting the images and putting them back in no go, the slider is apart of a theme.

    Also just noticed the images on the other pages now don't sit correctly.

  4. dylan.keys
    Member
    Posted 1 year ago #

    Anyone have any ideas on this?

    It was a complete cPanel back and restore to new server.

  5. ALVAW3
    Member
    Posted 1 year ago #

    looks like you got it working? sorry for that long delay! if not let me know

  6. dylan.keys
    Member
    Posted 1 year ago #

    Yeah I deactivated and reactivated the slide show plugin and all good!

  7. ALVAW3
    Member
    Posted 1 year ago #

    :) excellent and nice site!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.