WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Slideshow Gallery Pro not working with IE8 (5 posts)

  1. harwoodterrace
    Member
    Posted 3 years ago #

    I have the Slideshow Gallery Pro plugin installed and working GREAT with Chrome; however, when I switch to using IE8, it doesn't work. All that shows up is a white box. The website is here: http://www.harwoodterrace.com.
    I have scoured the forums and the user's manual, to no avail. I tried installing other slideshow plugins, but none can compare to how this one looks in Chrome. Please somebody help me figure out how to fix this.

    Keep in mind, I am learning as I go as I create this site and am NOT technologically savvy--please use plain English. ;-) Thanks in advance!

  2. harwoodterrace
    Member
    Posted 3 years ago #

    Nevermind! Under Developer Tools on the IE8 web browser, it indicated that there was one line of code giving an invalid property value error. I found that line of code in the slideshow gallery pro plugin and just deleted it (risky move, I know!) and it worked!

  3. Jamncream
    Member
    Posted 3 years ago #

    oh can you please tell us what line that was? Im having issues with IE8 also.

  4. harwoodterrace
    Member
    Posted 3 years ago #

    Oh man, I'm sorry--I'm not sure what it was now. But you should be able to find it if you go to that webpage that's giving you trouble, then press F12 on your keyboard. Click on Script, and you should see error messages coming up, and it will highlight the line of bad code. Good luck!

  5. cpres
    Member
    Posted 3 years ago #

    Thanks hardwoodterrace!

    If you think there may be a bad line of code in the plugin though let me know and I'll see if it's something that I can fix up for the next version

Topic Closed

This topic has been closed to new replies.

About this Topic