WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow Gallery
Slideshow Gallery not displaying after recent update (4 posts)

  1. ujgreg
    Member
    Posted 2 years ago #

    Seems that anywhere I used this gallery plugin, the gallery disappeared as soon as I updated WP 3.2.1 and the plugin is up to date. I'm using the PHP code in my index page. I was able to insert a slideshow into a page using the short tags/from post, but not the custom gallery I setup. I can't see any JS errors or PHP errors and inspecting the div that the gallery PHP code is in displays nothing at all.

    Any ideas?

    http://wordpress.org/extend/plugins/slideshow-gallery/

  2. Matt Thiessen
    Member
    Posted 2 years ago #

    I'm having the same problem. I placed [slideshow] in my post, but it displays [Gallery not found]

  3. seolobster
    Member
    Posted 2 years ago #

    All right, fellas, here is the workaround :)

    Greetz from Munich

    <?php
    /*
    // Inclusion: Einbindung von Slideshow Gallery  Pro || Fritz || 22/11/2011
    echo "<!-- Gallery existiert GPS Start -->";
    echo do_shortcode('[gpslideshow custom=1 align=right thumbs=off caption=on auto=on]');
    echo "<!-- Gallery existiert GPS Ende -->";
    */
    ?>
    
    <?php
    // Inclusion: Slideshow Gallery Standard || Fritz || 22/11/2011
    echo "<!-- Gallery existiert Start -->";
    echo do_shortcode('[slideshow custom=1]');
    echo "<!-- Gallery existiert Ende -->";
    ?>
  4. abunoureen
    Member
    Posted 2 years ago #

    I just upgraded to 3.3 and the slideshow shows the spinner but the images do not come up. Has anyone done any workaround?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic