WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
Slideshow doesn't work normally these days....... (8 posts)

  1. Michael Peng
    Member
    Posted 1 year ago #

    Heleo,Stefan!
    I'm a student from China and I've used this plugin for nearly a month on my 3 websites,however,it doesn't work normally on one of my sites in the recent 7 days as some pictures in my album can not be displayed(just keep blanket) while other pictures can,I'm sure there weren't any plugins that would make any conflicts because I have tested them one by one by deactiving each of them.......I wish you could help me,thank you very much!

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    It sounds like these images have been deleted from your WordPress website. Are they still visible in your media page?

    Best regards,
    Stefan

  3. Michael Peng
    Member
    Posted 1 year ago #

    Yes,all the images can be found on my website,I didn't delete any of them.....At first,I also thought maybe it was because those pictures no longer exist,but after I
    deleted all the pictures that can not be shown correctly,still,this plugin can not display the rest of the pictures(some pictures which can be displayed perfectly before I delete the picture that can't be displayed)......While my another 2 site didn't have such problem........Strange!
    Thank you to give me reply!

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    That's strange indeed. Could I perhasp see your website?

  5. Michael Peng
    Member
    Posted 1 year ago #

    Of course yes,I have to sites,one is http://pjhchina.com(this is the site where the problem occured),the other is http://zone.pjhchina.com(the plugin can work perfectly on this site),however,both sites are almostl of the same in terms of settings,apperance as well as plugins installed(although not are same) ,and this problem only started 5 days ago,I don't know what was wrong.........

  6. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks! On browsers like Google Chrome and Firefox the slideshow is displaying all images correctly. However, Internet Explorer is having some issues showing the images because there are a couple of JavaScript errors on your website: http://pjhchina.com/

  7. Michael Peng
    Member
    Posted 1 year ago #

    Yes,I know that,but I never use IE explorer,I alway use Google Chrome,and this problem still occur on my site http://pjhchina.com/ while on my another site,this did not happen.....
    Thank you again!

  8. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Have you tried to do a hard refresh on your website? You can do this by pressing ctrl+f5 on Windows and cmd+shift+R on Mac. This makes the browsers get the images from the server again.

    Otherwise I'll see if I can reproduce the problem, as I can't see what's goig wrong at the moment.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic