WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Slideshow doesn't work in IE or Chrome (7 posts)

  1. karenbrand
    Member
    Posted 1 year ago #

    I set up this plugin successfully in Firefox, but only the shortcode appears in IE and Chrome.

    http://www.tuckerbrookphotos.com

    What am i doing wrong??

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    The first two slideshows (Birds and Butterflies) are being called correctly I see, they're showing '!slideshow_deploy!'. Go to the edit page of these slideshows and set the 'Avoid content filter' setting (close to the bottom of the page) to 'No'. This will probably get those working again.

    The other slideshows don't seem to be called correctly, '[slideshow_deploy id='Slideshow ID here']' is the correct way to call a slideshow of my plugin. Are these shortcodes for a different plugin? I also see the NextGen gallery isn't starting on your page.

  3. karenbrand
    Member
    Posted 1 year ago #

    I did try to say "no" to that filter and it still didn't work.

    Yes, it's just these 2 slideshows that I'm practicing with for now.

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Alright, do the other plugin's shortcodes work when the slideshow's shortcodes arent't there?

    Also, could you please tell me what plugins you're using on your website? Perhaps I can find a conflict with one of the plugins, which I can then resolve.

  5. karenbrand
    Member
    Posted 1 year ago #

    Greetings! Hope you had a nice holiday!!

    I deleted the other slideshow plugins, like NextGen gallery, because I like yours better. (When I was testing with them... yes, the photos did appear correctly.)

    The plugins I am using are:
    Contact form 7
    Ultimate Tiny MCE
    WP-Table Reloaded
    Slideshows

    I just went to Chrome and the photos are now appearing, but they are lined up really funny and overlapping the titles.

    Any help you could give would be appreciated!

  6. karenbrand
    Member
    Posted 1 year ago #

    Me, again!

    I figured out the problem. I had put the shortcodes into a table in the WP-Table Reloaded plugin. When I took them out of there and put them on a page, it worked!

    Thanks so much for all your help!!!!

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I'm glad you like it and that you were able to get it working. I had a great holiday, thanks. I hope yours was too!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.