WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
slideshow doesnt slide in wordpress 3.5 (15 posts)

  1. bounomid
    Member
    Posted 1 year ago #

    slideshow doesnt slide in wordpress 3.5
    how can i fix it?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You could try the troubleshooting steps here:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    Or see if there is any theme specific info on the developer's site:

    http://themekraft.com/custom-community/

  3. konradS
    Member
    Posted 1 year ago #

    hi there, new version of CC has fixed all issues reported here:
    https://github.com/Themekraft/Custom-Community/issues/37

    will be submitted to the review team today and hopefully published on wordpress.org the next days!

    ...for those who cannot wait, download the free version at github directly:
    https://github.com/Themekraft/Custom-Community

    > just open the zip file, rename the folder to "Custom-Community" and remove hidden .git files.

    Then update simply via FTP
    ...or via wp-admin

    Via wp-admin you can update like this:
    - delete the old theme (no settings will be lost)
    - zip the new Custom-Community folder to a fresh zip-file
    - upload the new zip file via wp-admin/themes from your computer

    ** always make a backup before every update to be 100% sure **

  4. jerseygreg
    Member
    Posted 1 year ago #

    how do I find the hidden.git files?

  5. Andrew
    Forum Moderator
    Posted 1 year ago #

    This is not a WordPress issue, Jerseygreg.

  6. jerseygreg
    Member
    Posted 1 year ago #

    I was just responding to konradS instructions on how to update the Custom-Community theme

  7. konradS
    Member
    Posted 1 year ago #

    @jerseygreg - it's a hidden folder named ".git" you should see them in mac, not sure how this works with windows or linux ^^ in worst case just ask google..

  8. jerseygreg
    Member
    Posted 1 year ago #

    @konradS, Thanks. I am on a mac, but the only hidden files I can see is one called .project

  9. konradS
    Member
    Posted 1 year ago #

    yeah you're right, just the .project file - delete this one and go ahead :)

  10. konradS
    Member
    Posted 1 year ago #

    you can now switch responsive behaviour on or off!
    ...in the general tab.. ;)

  11. jerseygreg
    Member
    Posted 1 year ago #

    @konradS - Thanks!! works now. CSS overide doesn't seem to work though

  12. konradS
    Member
    Posted 1 year ago #

    CSS override - sure?

    if you found any bugs you can create a ticket on github directly:
    https://github.com/Themekraft/Custom-Community/issues

    or write us an email to support [at] themekraft [dot] com

    to get personal help. or write here. ;)

    or checkout our other support options:
    http://themekraft.com/support/

    Custom Community Documentation:
    http://support.themekraft.com/categories/20053996-custom-community

    Hope this helps,
    Konrad

  13. pluslyon
    Member
    Posted 1 year ago #

    Hi! I udgrated to wordpress 3.5 and Custom Community 1.10 but the slideshow still doesn't work. I don't know what to do, please could you explain to me? thank you!!

  14. Andrew
    Forum Moderator
    Posted 1 year ago #

    If you're not contributing towards the original poster, create your own thread on the issue.

  15. pluslyon
    Member
    Posted 1 year ago #

    ok, sorry for that! I'm kind of new on this ;)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.