WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Slideshow doesn't display well on mobile (7 posts)

  1. LasPalmas
    Member
    Posted 1 year ago #

    Hello,

    The slideshow doesn't display well on my mobile. It looks like there is one slide on top of the other. I have the adapt theme which is supposed to be responsive. Can someone help me? Thank you!

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    How does the slideshow behave on your mobile device when the TwentyTwelve theme is enabled? This theme is responsive as well and the slideshow works with this theme on any mobile device I've tested. In this case it could either be your theme or your device.

    Could you perhaps send me a link to your website?

    Best regards,
    Stefan

  3. LasPalmas
    Member
    Posted 1 year ago #

    Hi Stefan!

    I'm not sure I know what the TwentyTwelve theme is. I have the adapt theme. I'm sorry for not understanding.

    I checked with another phone and it worked, but not with the one I have here now.

    There are 2 slides on top of the other and also on top of the text.

    http://www.costa-del-tennis.com

    Thank you!

  4. LasPalmas
    Member
    Posted 1 year ago #

    Are you sugesting that I change the theme? Wouldn't it mess up my whole page? The Adapt theme it's suppose to be responsive. I should definitely check this with more devices to see if that was an exception..

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The TwentyTwelve theme is WordPress' default theme for version 3.5.1. I'm not suggestion you should change your theme, I was asking for testing purposes.

    I don't seem to be able to find the slideshow plugin anymore? Did you replace it with the slideshow I currently see in your header?

    Best regards,
    Stefan

  6. LasPalmas
    Member
    Posted 1 year ago #

    Hi,

    ohh ok. No, I have the adapt theme. And yes, I do have the plugin installed. It says it's the version 2.2.7. You think there's a problem with it? I've never put a slideshow in the header..not that I know of!

    Best,

    Jana

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jana,

    No, I don't think there's anything wrong with it. I simply couldn't find the slideshow on your website.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic