WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow Satellite
[resolved] Slideshow autoplay stops if clicked (3 posts)

  1. gcoulby
    Member
    Posted 1 year ago #

    If I click the slideshow anywhere, the autoplay stops. this includes the nav buttons and also the div itself. I don't understand it but I'm sure its not supposed to happen.

    This is my site. http://www.apalis.co.uk its on the bottom of the home page.

    I've checked and it has nothing to do with my CSS as I disabled the slideshow specific code and it didn't change anything.

    Then if you click the navigation buttons to navigate the images disappear.

    http://wordpress.org/extend/plugins/slideshow-satellite/

  2. cpres
    Member
    Plugin Author

    Posted 1 year ago #

    Autoplay does turn off when people start to manually use the slideshow. One good way of overriding that is if you turn on Pause on Hover, that way when someone's mouse leaves the slideshow area it will go back to Auto.

    As far as the navigation buttons making the image disappear, that sounds like a different issue. Mostly not having your image render properly, if you navigate backwards does it start to work again?

  3. gcoulby
    Member
    Posted 1 year ago #

    It does you have to press back then forward one or two times, I had no time to troubleshoot the issue and moved to camera slideshow, it's a lot more lightweight and has auto restart. Apologies

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic