WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Slides on home by default (6 posts)

  1. J3R3M
    Member
    Posted 1 year ago #

    Hello

    I installed Meteor slides which is perfect fot pictures slideshow in my header.

    But i've got a line with this code [wp-slidesjs category_id=12 limit=6] into my home page.

    I think this is the default slideshow on homepage. I already had this on another website

    How to remove it ?

    My website : http://www.vtt-annecy.fr/

    Thanks

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, it looks like you got the slideshow working OK? I noticed the slide images are very large, print size, and load slowly. I would recommend sizing them in an image editor to match the slideshow size exactly and re-uploading them, you'll get better results.

  3. J3R3M
    Member
    Posted 1 year ago #

    Hello,

    Yeah it's working on top of the page (and i know but the other admin don't know haow to resize pictures and he changed it)

    I still have a problem on the sidebar just upside facebook widget ! And i don't know how to disable this one !

  4. J3R3M
    Member
    Posted 1 year ago #

    Thanks for the help

  5. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Is it working OK now?

  6. J3R3M
    Member
    Posted 1 year ago #

    Yes thanks,

    I marked with resolved but didn't explain ! ^^ Sorry

    Was an issue with another plugin useless but activated. i deactiveted it and worked !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic