WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
Slides not showing (4 posts)

  1. griffmeister
    Member
    Posted 1 year ago #

    Hi
    My meteor slides are not showing. There's just a blank space where I think they should be.
    I have uploaded the slides folder and it's installed on the dashboard
    I have activated the plugin
    I have adjusted the settings in the settings panel

    This part I'm not sure about:
    I added this code directly into home.php
    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow(); } ?>

    and this is how it looks in home.php:

    </div><!-- end of .call-to-action -->
    <?php get_header(); ?>
    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow(); } ?>
    
            <div id="featured" class="grid col-940">
    
            <div class="grid col-460">

    I also added [meteor_slideshow] to the featured content area in the dashboard.

    THanks.

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, you can add the slideshow to a page using either the template tag or shortcode, but you don't need to use both.

    There is probably a theme or plugin conflict that is hiding the slides, can you post a link to the site you're working on?

  3. griffmeister
    Member
    Posted 1 year ago #

    Sure. Here is the link to the site I'm working on:
    http://buildawebsite.ie/wp/
    I removed
    <?php if ( function_exists( 'meteor_slideshow' ) ) { meteor_slideshow(); } ?>
    from home.php
    I'm using the responsive theme. And the plugins that are installed are:
    Askimet. Not activated
    Contact form 7. Activated.
    Hello Dolly. Not Activated.
    JetPack by WordPress. Not activated.
    Meteor Slide. Activated.

    I was expecting to see the slides to the right of the large text "Moore and Farrell Fix Cars".

    Thanks for helping me out.

  4. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    I see the problem, the slide images are linked to from a third party site. This won't work. The slide images are featured images, and with WordPress the featured images have to be uploaded to the media library.

    Before you upload the slide images, make sure you double check the slideshow size in the settings. Not sure it's right, you have 157x209, the default image in the demo is 440x300. Something closer to that size might fit better, but it depends on your slide images.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic