WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Slides don't appear full size? (9 posts)

  1. TonyWilliams
    Member
    Posted 7 months ago #

    I'm having a problem with a meteor slides slide show in that the slides don't appear full size. I had this problem before and followed these steps that I saw in a previous post which resolved the problem THEN
    1. I deleted the slide show and slides.
    2. I deleted the plugin.
    3. I resized all my images to the size I wanted them to be using Photoshop
    4. Reinstalled the plugin and set the size in the settings to the size of my images
    5. Created the slide show
    6. Uploaded the images and added them to the slide show

    I've followed the same steps but still can't get the slides to show full size. Anyone any ideas?

    The slide show size is 600 by 400 and all the images are 600 by 400.

    Thanks
    Tony

    http://wordpress.org/plugins/meteor-slides/

  2. LaxmiBatav
    Member
    Posted 7 months ago #

    Can you please give the link to your website so we can fully analyse the problem?

  3. Josh Leuze
    Member
    Plugin Author

    Posted 7 months ago #

    Hi Tony, you're probably having a theme or plugin conflict, something is resizing the slide images, I can take a look if you can post a link.

  4. TonyWilliams
    Member
    Posted 7 months ago #

    Thanks Josh, here's the link http://www.s506439810.websitehome.co.uk/warriorswordpress/
    Thanks
    Tony

  5. Josh Leuze
    Member
    Plugin Author

    Posted 7 months ago #

    Tony, it looks like the slide images were uploaded before the current slideshow dimensions were set? I would try re-uploading the slide images.

  6. TonyWilliams
    Member
    Posted 7 months ago #

    Thanks Josh. Yes I'm almost certain that's what i did. Can I just make sure I've got the sequence of events right? Is it:
    1. Create the slide show and set the dimensions.
    2. Size the images to match the slide show size in a photo editor.
    3. Upload the images
    4. Link them to the relevant slide show
    5. Enter the tag on the page where the slide show is going .

    I'll try that and post back.
    Thanks again
    Tony

  7. Josh Leuze
    Member
    Plugin Author

    Posted 7 months ago #

    Yes, that should be the correct order.

  8. TonyWilliams
    Member
    Posted 7 months ago #

    Thanks Josh. Followed the correct order and works perfectly!
    Thanks again
    Tony

  9. Josh Leuze
    Member
    Plugin Author

    Posted 7 months ago #

    No problem, glad to hear you got it fixed!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.