WordPress.org

Ready to get started?Download WordPress

Forums

Meta Slider
[resolved] slider wont work on home page (11 posts)

  1. vng330
    Member
    Posted 1 year ago #

    Hi,

    for some reason the slider wont work on my home page?
    I tried puttin the short code on the home page and nothing.

    http://wordpress.org/extend/plugins/ml-slider/

  2. papabeers
    Member
    Posted 1 year ago #

    Well...I thought I had discovered the same thing, it actually just doesn't work - even on other pages.

  3. papabeers
    Member
    Posted 1 year ago #

    Somehow I had not saved the slider settings when I first tried. So...it appears to be working now that I went through all the steps of adding the slider.
    The problem now is that on NIVO Slider, the caption can't handle apostrophes. It needs to be escaped.

  4. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    The slides aren't saved until you hit the blue 'save' button - we'll add a warning to say something along the line of 'Unsaved Changes' after the slides have been added.

    Thanks for pointing out the escaping issue, we'll make an update today to fix that!

  5. vng330
    Member
    Posted 1 year ago #

    The slider works on my other pages just not my home page , I pressed save and there's still nothing

  6. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Could you send me a link to your site so I can take a look please?

    Thanks,
    Tom.

  7. vng330
    Member
    Posted 1 year ago #

    Goldbulletclothingco.com

  8. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    papabeers: I've just release version 1.2 which includes a fix for unescaped characters, please let me know how you get on.

    vng330: I can't see much on your homepage at all, are you able to add some text to the homepage - just some temporary text that says 'Welcome to the homepage' or something like that? If not, then I suspect the problem lies with your theme or setup. If you can add text, then please try downloading the update and re-adding the shortcode. Let me know if that fails and I'll take another look.

    Thanks,
    Tom.

  9. vng330
    Member
    Posted 1 year ago #

    i cant add text either -__-

  10. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Ah, I don't think I can really help then - sorry! All I can do is suggest you use a different theme to check ML Slider is working, or try and work out why your homepage is not pulling out any posts. You might want to check your Settings > Reading, and try changing 'Front page displays' to one of your pages (or create a new page) and put the shortcode on there.

    Good luck!

    Regards,
    Tom.

  11. vng330
    Member
    Posted 1 year ago #

    thank you ill try that!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.