WordPress.org

Ready to get started?Download WordPress

Forums

slider stopped working - lugada (5 posts)

  1. rachellucie
    Member
    Posted 2 years ago #

    hi,

    for some reason today, my slider on the lugada theme stopped working. It's now stuck with the first image and the forward/back arrows and bottom buttons have disappeared.

    I had been into flexislide.css to check the image file for the arrows had been updated, yesterday... but that has made no difference.

    I replaced that file with a clean version of it, to be on the safe side.

    Can you point me in the right direction of how to trouble shoot this - or if you know what I have done...!

    The only changes I have been making are in the style.css and with plugins.

    http://rachellucie.co.uk/blog

    Please let me know if you need more info or code etc.
    Thanks
    Rach

  2. WPyogi
    Volunteer Moderator
    Posted 2 years ago #

    These may or may not be the source of the problem, but you'll need to fix them -- they are significant:

    http://validator.w3.org/check?uri=http%3A%2F%2Frachellucie.co.uk%2Fblog%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    If fixing those does not fix the slider, try deactivating all the plug-ins, see if it works again, then add back one-by-one to find which one is causing the problem.

  3. rachellucie
    Member
    Posted 2 years ago #

    hi, thanks for reply. I think these were all there before. I did a w3c validation before. I will see if I can sort those out.

    I suppose the other option is the plugins.

    I'm new to wordpress - is it normal that I'll intermittently get problems and have to turn off all plugins to see if they caused it?

    I'll see how I get on. If anyone has any other help, I'd love to know, thanks.

  4. rachellucie
    Member
    Posted 2 years ago #

    ha ha! thanks @WPyogi, it was the pinterest RSS widget that is causing the problem. Now I need to check that out.

  5. cvcreative
    Member
    Posted 2 years ago #

    I am also having a slider problem with the lugada theme. I disabled all plug-ins and re-installed the theme from scratch and still nothing. Any ideas?

    Site url:
    http://waldorfparktiki.com/tikibar/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags