WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] slider stopped working (6 posts)

  1. dmd54
    Member
    Posted 1 year ago #

    I've got a slider on my home page (built into my home template) and it just stopped working. there is nothing new that should be affecting it so I'm not sure what's going on.

    http://danielpaymar.com

    suggestions appreciated. It's not a plugin issue.

  2. Creatrix
    Member
    Posted 1 year ago #

    it's strange because the slider is running in the background, it's just the slides aren't changing. Possibly conflicting JS? Have you tested other sliders?

  3. dmd54
    Member
    Posted 1 year ago #

    I know right?! I have used the nivo slider on several sites, including this one for myself and it was working fine and then suddenly decided not to. I don't know what's up??

    I have tried to stay away from other sliders since this one has worked well for me and is part of my theme and not a plugin. I'm hoping to find a solution without having to scrap it and start with a new one.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    The slider is just setting the same riceterrace.jpg image over and over in the CSS http://snag.gy/e6nGg.jpg .
    Have you applied the jQuery that calls the slider to the wrong HTML element?
    Is there only one image set in the slider?

  5. dmd54
    Member
    Posted 1 year ago #

    Andrew - thanks. Yes there are four images in the slider right now and the jQuery is still as it was when it was working. I think I will try deleting the home template and reinstalling to see if that works.

  6. dmd54
    Member
    Posted 1 year ago #

    Ok - It's fixed now. I still don't understand why it stopped but I deleted the page, recreated it and it works again.

Topic Closed

This topic has been closed to new replies.

About this Topic