WordPress.org

Ready to get started?Download WordPress

Forums

Captain Slider
Slider stalls on 1st load until full cycle (16 posts)

  1. webbadger
    Member
    Posted 1 year ago #

    Hi, got it working.

    Now slider is working, but has small bug.

    Shows a 1st image.. but then doent scroll till the whole slide show has done full loop.

    Just thought would let you know. Te4sted on firefox and chrome

    http://www.hawkersociety.org/

    http://wordpress.org/extend/plugins/captain-slider/

  2. webbadger
    Member
    Posted 1 year ago #

    i have removed bullets so not so obvious, but nav arrows dont kick in either till full loop.

  3. Captain Theme
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah it's because the slider is waiting for the images to load - takes a little while because your site is on a slow server and the image sizes. There is a little way to fix it I'll try find the code for it later

  4. webbadger
    Member
    Posted 1 year ago #

    ok look forward to it. Many thanks

  5. jinwha
    Member
    Posted 1 year ago #

    Hi there.

    I am having the same problem, but my server is not slow.
    Also on first load I can see all 4 images I'am using load vertically down the page for a split second. I have coded jquery image marquee's into pages before but this is my first go at building them in wordpress with a plugin.

    Any help much welcomed.

  6. Pip Ellwood
    Member
    Posted 1 year ago #

    I'm having the exact same issue.

    The biggest file size for the images is 70kb and the server isn't slow.

    A fix would be great if you have one?

  7. webbadger
    Member
    Posted 1 year ago #

    Same.. i didnt think my images were that big. And my server is ok.

  8. ArualAriat
    Member
    Posted 1 year ago #

    Sorry, I have the same issue too :-(
    http://theindustryvoiceonline.com/

  9. Benjamin
    Member
    Posted 10 months ago #

    Hello, has anyone find the fix for this? Also have the same issue. :(

  10. Benjamin
    Member
    Posted 10 months ago #

    Hello, has anyone find the fix for this? Also have the same issue. :(

  11. webbadger
    Member
    Posted 10 months ago #

    No.. not yet. Captain Theme said he would send a fix 2 months ago. I think we are best off using an alternative.

  12. MrsPoop
    Member
    Posted 9 months ago #

    I'm pleased to see its not only me having this issue, but would love to know if there is a fix yet?!?!
    thanks

  13. jinwha
    Member
    Posted 9 months ago #

    I ended up sacking slider plugins after trying several and just coding it into my themes, I used bx-slider (very good).

  14. MrsPoop
    Member
    Posted 9 months ago #

    ah, ok, thanks. I'll check it out...

  15. MrsPoop
    Member
    Posted 9 months ago #

    ok, I love how easy the bx-slider is to set up, but I cannot see where to set up "auto start" - is it only in the premium version?

  16. jinwha
    Member
    Posted 9 months ago #

    I did not use a wordpress plugin I used a jquery plugin and coded it into my theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.