WordPress.org

Ready to get started?Download WordPress

Forums

Simple HTML Slider
Slider Pro - Issue with inserting extra code (3 posts)

  1. corebean
    Member
    Posted 7 months ago #

    Just purchased the Slider Pro version (1.3) after being very happy with the free version. I've just setup my first slider that contains a mixture of HTML text (with inline styling) and one small image.

    For some reason the plugin is inserting the code for the width of the slider (setup in the panel to 600), directly as line code to the image I have in the slider. It's over riding both the class and inline styles I've tried to apply to it.

    How do I get this to stop?

    http://wordpress.org/plugins/simple-html-slider/

  2. corebean
    Member
    Posted 7 months ago #

    So after more testing, i've noticed this problem happens only when I choose a horizontal slide action. I am using the fade animation and this appears to work fine.

    I would still like to use the horizontal animation for text+images in one slider though, so any help would be appreciated here.

  3. Nishant Jain
    Member
    Plugin Contributor

    Posted 7 months ago #

    Hi corebean,

    Please raise ticket on SketchThemes regarding PRO version issue.
    To raise ticket please use the given link below..

    http://www.sketchthemes.com/helpdesk/index.php?act=tickets&code=open&step=2&department=2

    Hope it would be helpful it you.

    Thanks,
    Nishant

Reply

You must log in to post.

About this Plugin

About this Topic